Platform Outage
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the platform is operating normally.
Posted Feb 12, 2019 - 16:05 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the platform availability issue. Platform response time returned to normal at 10:14 AM ET. We are monitoring the platform to ensure its continued availability.
Posted Feb 12, 2019 - 15:39 UTC
Update
We have identified the cause of the platform outage. Our engineering team is working to resolve the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. At this time the platform is available, but users may see degraded performance.
Posted Feb 12, 2019 - 14:57 UTC
Identified
We have identified the cause of the platform outage. Our engineering team is working to resolve the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have fixed the outage issue.
Posted Feb 12, 2019 - 14:53 UTC
Investigating
As of 9:25 AM ET the Boomi Platform is currently unavailable. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Feb 12, 2019 - 14:36 UTC
This incident affected: Boomi Platform.